The following table indicates the Leostream Connect versions that are compatible with the currently supported Connection Broker versions.


Connection Brokers older than 8.1.44 are compatible only with Leostream Connect 3.6.18 or earlier on Windows operating systems. Not all features supported by the latest Leostream Connect version are available when using an older Connection Broker version.