The following table indicates the Leostream Agent versions that are compatible with the different Connection Broker versions. Connection Brokers cannot communication with incompatible Leostream Agents, resulting in a loss in Leostream functionality.