The following dependencies are required for installing the 2022.1 version of the Connection Broker:

Requires

  • /bin/sh
  • at
  • bind-utils
  • coreutils
  • dialog
  • expat
  • firewalld
  • libtirpc
  • net-tools
  • openssl >= 1.1.1k-6.el8
  • psmisc
  • rsync
  • rsyslog
  • tar
  • unixODBC
  • unzip
  • wget
  • zip
  • zlib